HPE has provided software updates to resolve the vulnerability in HPE Integrated Lights-out 4 (iLO 4). Upgrade to HPE Integrated Lights-out 4 (iLO 4) firmware version 2.53 or newer. The firmware is available to download here
NOTE: The iLO for Moonshot 2.56 firmware is available in Moonshot Component Pack 2019.03.01. This is currently available for download.